Degraded Cloud problem

Incident Report for External Clover Status Page

Resolved

The issue has been addressed.
Posted Mar 10, 2022 - 09:25 PST

Monitoring

Clover is aware of some reported degraded Cloud Pay Display issues.
We believe there is no actual impact that the problem is with the monitor itself.

Clover is continuing to monitor.
Posted Mar 09, 2022 - 20:53 PST
This incident affected: Developer Services (Cloud Pay Display).