Dashboard Issue
Incident Report for External Clover Status Page
Resolved
Thank you again for your patience today. We have resolved all issues, and our systems are working as expected. We appreciate your business and apologize again for these issues.
Posted Feb 03, 2024 - 21:05 PST
Update
Please note that we have restored the Clover web dashboard at this time. Our engineers continue to work on the issues you may be experiencing related to order syncing across your Clover devices. Thank you for your continued patience, and we will provide another update as soon as possible.
Posted Feb 03, 2024 - 17:49 PST
Update
Thank you for your ongoing patience. Please note that all of our API services have been restored, and we are resolving the remaining issues relating to the Clover web dashboard and Clover device order synching. We will provide another update as soon as possible.
Posted Feb 03, 2024 - 15:36 PST
Update
Clovers API services have recovered and we are working on remediating the device services that are unavailable or having intermittent issues.
Posted Feb 03, 2024 - 14:08 PST
Update
Engineering teams are working to resolve this issue. We appreciate your ongoing patience.
Posted Feb 03, 2024 - 13:42 PST
Update
Our engineers continue to troubleshoot the API, online dashboard, and ordering issues you may be experiencing. We are actively working towards a full resolution shortly. Thank you for your ongoing patience.
Posted Feb 03, 2024 - 12:38 PST
Identified
Clover is currently experiencing intermittent issues with our dashboard and API connectivity, which would impact our integrated service and our Cloud Pay display application. On-device payments should be functional. You do not need to take any action at this time. We will provide another update within the next 30 minutes.
Posted Feb 03, 2024 - 11:48 PST
This incident affected: North America - Clover Services (API Services, Dashboard).