CloverGo G1 application is in offline mode
Incident Report for External Clover Status Page
Resolved
We've resolved the issue and all Clover systems are working as expected. Contact support if you have any concerns.
Posted Mar 29, 2023 - 14:18 PDT
Identified
Users of the CloverGo G1 application may see their device in offline mode. Transactions can still be completed. Impact will likely be seen on refund, voids, and tip adjusts.
Posted Mar 29, 2023 - 12:13 PDT
This incident affected: North America - Clover Services (Clover GO, Dashboard).