Clover Canadian Merchants May Be Experiencing an Issue
Incident Report for External Clover Status Page
Resolved
This incident has been resolved.
Posted Jul 27, 2023 - 17:23 PDT
Monitoring
A fix has been rolled out. Canadian Clover merchants may need to go to the Diagnostics app, select Payment Diagnostics, and then select Sync. All other transactions are successful.
Posted Jul 27, 2023 - 15:59 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 27, 2023 - 15:58 PDT
Identified
We've identified the issue and are working to resolve it. We'll send another update in 30 minutes.
Posted Jul 27, 2023 - 15:38 PDT