Clover Online Ordering is currently experiencing issues for Australia Region

Incident Report for External Clover Status Page

Resolved

The issue has been resolved, and all Clover systems are working as expected. Thank you again for your patience while we worked through this issue.
Posted Apr 28, 2026 - 21:38 PDT

Identified

We have identified the issue. We are actively working to remediate this issue. We appreciate the patience.
Posted Apr 28, 2026 - 21:18 PDT

Update

We want to inform you that Clover Online Ordering is currently unavailable. The Clover Engineering team is currently working on resolving this issue. We appreciate your patience.
Posted Apr 28, 2026 - 20:33 PDT

Investigating

We want to inform you that Clover Online Ordering is currently unavailable. The Clover Engineering team is currently working on resolving this issue. We appreciate your patience.
Posted Apr 28, 2026 - 20:24 PDT
This incident affected: Australia - Clover Services (Online Ordering).