Clover is Experiencing an Issue
Incident Report for External Clover Status Page
Resolved
We've resolved the issue and all Clover systems are working as expected. Contact support if you have any concerns.
Posted Jul 28, 2023 - 15:56 PDT
Update
US merchants may experience device and order syncing delays. Order retries should be successful. Authorizations are not affected. The issue has been identified, and a fix is being applied.
Posted Jul 28, 2023 - 14:30 PDT
Identified
US merchants may see issues with orders disappearing and the dining app being unavailable. The issue is currently in the process of being hot-fixed and is planned to be completely fixed in 2 hours. The next update will be sent in one hour or significant status change.
Posted Jul 28, 2023 - 13:27 PDT