Sandbox APK upload outage
Incident Report for External Clover Status Page
Resolved
The incident has been resolved. APK uploads are functioning normally.
Posted Oct 07, 2020 - 16:06 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 07, 2020 - 15:28 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 07, 2020 - 15:27 PDT
Investigating
For the sandbox environment, we are currently investigating an issue which is blocking uploads of new APKs for existing apps. You may also notice apps not loading correctly on the merchant dashboard. This is limited to the sandbox environment; production apps and APKs are NOT affected.
Posted Oct 07, 2020 - 15:25 PDT
This incident affected: Developer Services (Sandbox).