Elevated API Errors
Incident Report for External Clover Status Page
Resolved
The issue with the vendor has been resolved. All affected systems at Clover are now operational.
Posted Jun 09, 2020 - 20:50 PDT
Identified
We have identified that the issue is with a vendor.
Posted Jun 09, 2020 - 17:34 PDT
Update
We are continuing to investigate this issue.
Posted Jun 09, 2020 - 15:56 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 09, 2020 - 15:47 PDT
This incident affected: Developer Services (Clover Platform API, Dashboard, Webhooks).