Elevated API Errors
Incident Report for External Clover Status Page
Resolved
This incident has been resolved.
Posted Nov 26, 2019 - 12:51 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 26, 2019 - 12:50 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2019 - 11:58 PST
Identified
We're experiencing an elevated level of API errors for a subset of merchants. The issue has been identified and a fix is being implemented.
Posted Nov 26, 2019 - 10:34 PST
This incident affected: Developer Services (Clover Platform API).