Sandbox reported Major Outage
Incident Report for External Clover Status Page
Resolved
We are continuing to investigate this issue.
Posted Oct 18, 2021 - 15:24 PDT
Update
We are continuing to investigate this issue.
Posted Oct 18, 2021 - 15:24 PDT
Investigating
The home page of Sandbox was reporting a page not found error. However, all typical Sandbox capability has been available throughout this reported time from Oct. 8th to Oct 18.
Posted Oct 18, 2021 - 15:22 PDT