Customers API Outage
Incident Report for External Clover Status Page
Resolved
This incident has been resolved.
Posted Apr 05, 2023 - 12:45 PDT
Identified
Customers endpoints and applications are failing in the sandbox environment. We are actively working to resolve the issue.
Posted Apr 05, 2023 - 08:45 PDT
This incident affected: Developer Services (Sandbox).