AT&T Outage
Incident Report for External Clover Status Page
Resolved
On February 22, 2024, at approximately 3:15 PM EST, government sources reported the nationwide telecommunication disruptions affecting users of various mobile carriers have been fully restored across the United States.
Posted Feb 22, 2024 - 14:19 PST
Identified
Regarding the nationwide telecommunications disruption, we understand that some Clover customers using AT&T may be experiencing issues impacting our Wireless Manager App with SIM/Cellular Data. We recommend using Wi-Fi or a hardwired ethernet connection for internet connectivity instead. If that is not possible, we recommend processing offline. For help in enabling “Offline Mode,”
please visit: https://www.clover.com/en-US/help/accept-offline-payments
Posted Feb 22, 2024 - 08:33 PST
Update
We are continuing to investigate this issue.
Posted Feb 22, 2024 - 08:31 PST
Investigating
Regarding the nationwide telecommunications disruption, we understand that some Clover customers using AT&T may be experiencing issues impacting our Wireless Manager App with SIM/Cellular Data. We recommend using Wi-Fi or a hardwired ethernet connection for internet connectivity instead. If that is not possible, we recommend processing offline. For help in enabling “Offline Mode,” please visit: https://www.clover.com/en-US/help/accept-offline-payments
Posted Feb 22, 2024 - 08:31 PST
This incident affected: North America - Clover Services (Dashboard).