EU region Clover Flex and Mini devices are requiring customer signatures on purchase receipts
Incident Report for External Clover Status Page
Resolved
The Clover engineering team has identified the issue and a fix will be rolled out shortly.
Posted Aug 09, 2023 - 07:18 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 09, 2023 - 06:27 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 09, 2023 - 06:26 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 09, 2023 - 06:24 PDT
Update
We are continuing to investigate this issue.
Posted Aug 09, 2023 - 05:31 PDT
Investigating
Clover has found an issue with Flex and Mini devices only in the EU region that requires customer signatures on purchase receipts. The Clover engineering team is working on a hotfix. All other transactions are normal.
Posted Aug 09, 2023 - 05:30 PDT
This incident affected: European - Clover Services (European - Auth Services, European - COS Services, Dashboard).