COS API Slowdowns
Incident Report for External Clover Status Page
Resolved
This incident has been resolved.
Posted May 12, 2023 - 19:45 PDT
Update
Clover monitoring alerted to an issue where systems are seeing an issue with degradation
of performance.

We investigated the issue and found that certain infrastructure required recycling.

Upon recycling of infrastructure nodes, the issue was mitigated and service was restored
to green.
Posted May 12, 2023 - 19:30 PDT
Update
Clover monitoring alerted to an issue where systems are seeing an issue with degradation
of performance.

We investigated the issue and found that certain infrastructure required recycling.

Upon recycling of infrastructure nodes, the issue was mitigated and service was restored
to green.
Posted May 12, 2023 - 19:23 PDT
Update
Clover monitoring alerted to an issue where systems are seeing an issue with degradation
of performance.

We investigated the issue and found that certain infrastructure required recycling.

Upon recycling of infrastructure nodes, the issue was mitigated and service was restored
to green.
Posted May 12, 2023 - 19:23 PDT
Investigating
Please note that Clover is experiencing latency on certain functions at this time. We will post another update shortly as we investigate. Thank you for your patience.
Posted May 12, 2023 - 18:22 PDT
This incident affected: North America - Clover Services (Clover GO, Dashboard).