5xx errors in Sandbox
Incident Report for External Clover Status Page
Resolved
Clover investigated and identified an issue with a vendor. We have taken necessary steps to resolve the issue and to reduce dependencies.
Posted May 16, 2020 - 14:37 PDT
Investigating
Although Sandbox is up and accessible, payment attempts are failing with 5xx errors. We are looking into the issue.
Posted May 14, 2020 - 12:04 PDT
This incident affected: Developer Services (Sandbox).