Clover Go in limited mode (no impact to SDK transactions)
Incident Report for External Clover Status Page
Resolved
This issue was resolved at 1:20 PM PT. All Clover Go operations are back to normal.
Posted Jul 21, 2020 - 13:45 PDT
Investigating
Clover Go is currently in limited mode. There is no impact to SDK transactions. Other functions may be impacted.
Posted Jul 21, 2020 - 12:30 PDT